Contax AX , with mirror blocked up

mulanee

Member
My Contax AX sometimes (2 times during 1 film) has the mirror locked up and nothing happens.
I have to get out the film from the body and try some manipulation (I don't remember which ones) to unlock.
I seem to appear when I'm in manuel focus.
Any idea?
 

kresokc

New Member
Dear Sir,

did you resolve this problem and how with your AX in the meantime?
I have the same problem, so I would really be grateful for your info.

tnx
 

mulanee

Member
No, I didn't got enough time to make it repair.
This problem seems common with several contax bodies.A kind of tuning could be done on the pivot, as it's a well known issue.
If you do it before me, please let us know.
 

daa

New Member
I recently have the same problem. ((( Two yeas my AX was good. Does anybody have an AX (RX) repair manual which is at ebay? Is it a good manual? It seems that my RX has this problem also. ((( Therefore now I use only Yashica FX-3.
 

geordiefred

Active Member
daa, Just posted a reply on the other site re Contax 'mirror slip' then thought I would check this one out, as it seemed to relate to the same problem, and it does. I have not used either of my 167 or AX for some months so I will get them out to have a look. I was set on getting another Contax to go with the other two, but I will definitely put things on hold now.
However, any useful information re this problem, and the potential cost of such a repair, from anyone out there, would be appreciated.
Thanks.
 

mulanee

Member
It seems not to be a mirror issue, this is due to the too small displacement of the diaph ring
 

mulanee

Member
I got it repaired on the diaph ring point of view.
Nevertheless, mirror blocked 2 times in 14 pictures.
Question now is to know if it is mechanical or electrical failure to give some facts to the after sale shop.
 

mulanee

Member
The repair shop told me it's due to the glue which is not enough sticking the mirror to its plate.After some time it happen the mirror slips a bit and blocks everything.
He told me this is the second time he sees this.
I'm waiting for it now , and let you aware.
 

mulanee

Member
I got the body some weeks ago, and I'm in holidays now, shooting with the AX.
One and half film already done without problem.
The blocking issue seems solved.
Nevertheless to be sure, I will finished the film and give them to the lab.
For information I paid nothing to make it repaired, it seems quite easy to do.
 

tanneur

New Member
Hello mulanee, thanks for the info.

Can you tell me how the alignment of the mirror looks like. Is it level with the metal plate? On mine the mirror looks a bit over this plate - I didn't measure it but maybe app. 0.5mm. On my old RTS the mirror ends with the plate.

I will contact my preferred repairman but I don't know if they are familiar with Contax bodies.
 

tanneur

New Member
Thanks mulanee for your help. I had contact to another AX owner with 4 cameras. The mirror sat in a different position for all cameras without a problem.

Anyhow I brought my cam to a local repairshop and they fixed it. He did know of the problem with the mirror and said that the original glue will loosen when it gets to warm. The mirror is now level with the plate.
 

mathomas

Member
I have posted a video of the mirror slip fix. Unfortunately, I don't show actually carrying out the fix (I wasn't sure it would work, and did it off camera due to difficulty in filming it). But I do explain in detail, with the camera in view, what I did. I did the "heat gun fix". It has held so far (but no film through the camera yet).

Please, Log in or Register to view URLs content!
 
Top