Contax ST screaming winder

poff

Member
Hello all,

I bought a Contax ST a few days ago. It works fine but one thing: at the last phase of film rewinding, probably when the lead is already back in the cassette, the mechanism gives a series of loud "screaming" sounds before it stops, they may come from the motor or from the gear. Dear Contax ST users, do your cameras behave the same way or something is wrong with mine, and I'd better take it to the repairs before it falls apart?

Andre Shipoff
 
G

geggi

Andre Shipoff wrote:


Hello all,

I bought a Contax ST a few days ago. It works fine but one thing: at
the last phase of film rewinding, probably when the lead is already
back in the cassette, the mechanism gives a series of loud "screaming"
sounds before it stops, they may come from the motor or from the gear.
Dear Contax ST users, do your cameras behave the same way or something
is wrong with mine, and I'd better take it to the repairs before it
falls apart?

Hi Andre,
I too have an ST and the same problem (if it is a problem).
I hear the same sound when the film is rewinding in the cassette.
I am using (from four years) the ST whith no problem in rewindig.
It is the ST sound.
Ciao.
Eugenio.
 

poff

Member
Hi Eugenio,

Thanks for your quick reply. It will spare me a lot of trouble. Let the ST sound as it would, if it is typical to it.

Andre
 

vgeni

New Member
Hi all,

I am in order to buy a ST body, that would work fine for me. Someone, out there, said its (re)winder sound is very loud and noisy. So, can anyone post me a <.waw> file, that will make me able to hear such a peculiar feature? Thanks a lot & best regards.

Ciao, Giorgio
 

poff

Member
Hi Giorgio,

I recorded the sound of my ST and put the file here:
Please, Log in or Register to view URLs content!

It requires some comment. At first I reliesed the shutter 4 times at the sutter speed of 1/200 set manually, so you could hear the sound of normal shooting operation (it does not depend on whether there is film in the camera or not); then I twice slid the rewind slider. There was no film in the camera, so you can only hear the final stage of the rewinding, when the rotation of the motor becomes unobstructed. When the film is being actually rewound the motor sounds smoother and not so loud, only finishing its run in such a squeal. But this seems to be normal to this camera.

Hope this helps.
Andre
 

vgeni

New Member
Hi Andre,

Many thanks for your helpful aid. Now, I know what they are talking about. So, I think it seems to be not so bad at all.

Grazie. Ciao.
Giorgio
 

walterkay

Member
In the final phase the camera has pulled the leader off the spool and hence most of the load is gone. Ergo motor runs faster and louder.
 
Top