CI Photocommunity

Register a free account now!

If you are registered, you get access to the members only section, can participate in the buy & sell second hand forum and last but not least you can reserve your preferred username before someone else takes it.

N 100mm f2.8 Makro-Sonnar PROBLEM??

Piginho

Member
Help please - anyone who has this lens (or has had in past and knows the answer). I have just purchased one on eek-bay! and all seems well except what I believe to be slightly strange behaviour from the diaphragm.

With the lens off of the camera and set to f2.8, I would not expect to be able to see the aperture blades at all. As they are stopped down electronically, powered by the camera, they should remain fully open when off camera (whatever aperture is set).

However, if the lens is focused at around 1-2 meters or closer, the aperture blades close up slightly, but quite noticeably.

Putting the lens on camera gives the same result and if you press depth of field preview they close down a little more. This is even the case if focused at infinity and the aperture is fully open, press DOF preview and the blades close slightly.

I'm not sure if this is just the way this lens is designed to work, or if it has a fault. If anyone who has this lens could have a look at their own lens and see if it does the same, I would be very grateful.

Regards
 

conurus

Member
Hi Piginho,

What you describe is not a problem at all, but by design. Indeed, the N mount Makro-Sonnar 100/2.8 is equipped with two sets of aperture diaphragm. One of them is the normal aperture diaphragm which you control from the camera body and depth-of-field preview. The other aperture diaphragm is fully open at infinity and gradually closes down as you focus to 1:1. The function of the second aperture diaphragm is unknown. If you write to Carl Zeiss their technical support is outstanding even for discontinued products and they probably will be able to explain that to us. If you allow me to speculate the N Makro-Sonnar is an unorthodox design and is actually faster than f/2.8 at 1:1 so requires a second set of aperture diaphragm to compensate.

Bo-Ming
conurus
 

Piginho

Member
Hi Bo

Thanks for answering my question here as well. I suspected it may be by design, but wanted to be sure, having just spent a few pounds on this lens. I have already taken it out for a spin and got no exposure problems.

In fact I'm very impressed with my first efforts with this lens and can see myself using it a lot.

Nice to see you spending time in this forum as well.

Once again thanks for your quick response.

Regards
 
Top