CI Photocommunity

Register a free account now!

If you are registered, you get access to the members only section, can participate in the buy & sell second hand forum and last but not least you can reserve your preferred username before someone else takes it.

Not reading the CF


New Member
I am getting an error message when I attempt to transfer images. It states "There is no CF card int he camera or reader." I have transferred files before and don't understadn what the issue is. Any ideas?


Try reformatting the CF card in your card reader or, preferrably, in your camera. Depending on the camera model, there should be a function under your camera's menu to reformat the card. Let us know if this cleared up your problem.


see me (Huck) at
Please, Log in or Register to view URLs content!


I have received this on occassion, but after a retry or two it connected. I thought I was just too quick on the trigger, but perhaps there is some glitch. It has worked fine for the most part, and even after the retrys worked fine.


New Member
I figured out the problem. It was nto a problem with the CF at all. It was a setting that one of my kids changed that dealt with how transfers were done. Of course, I figured this out only after I reformated the CF. Thanks for all your help.