Question: Zeiss MM lenses on a Contax RTS II

G

Guest

I just acquired an RTS II as a second body to my Aria. Everything seems OK with the camera except one odd problem. When, for ex&le, I mount my 85 mm f2.8 MM lens on the RTS II the aperture readout in the viewfinder says the maximum aperture is 2.0 instead of 2.8 when I have lens set at its maximum opening. When I move the lens to the f4 setting, the readout says its f2.8, and so on. I have two other MM lenses and I get the same readout: one full stop wider than the actual manually set aperture of the lens. However, with my 50mm f1.4 MM the aperture readouts coincide with the actual setting. Any ideas on what is happening? I assume the camera was made when only AE lenses were available; shouldn't the camera couple with and indicate the correct aperture in the viewfinder for MM lenses? Since I can return the camera if I find it to be defective, is this a problem I should be concerned about? In other words, are the electronic circuits of this camera broken? Thanks for any ideas on this.
Dennis
 
G

Guest

I have similar problems with my 167MT. However, it only happens on specific lenses. I have since learned how to deal with this problem by being extra careful of where I put pressure when I shift the lens. This problem happens to my older lenses (the ones which I have mounted and dismounted most). It does not happen on my newer less used lenses. I think the problem is with the lens mount. In your case, since it happens on all lenses, it might be the lens mount on your camera that is worn. I doubt it is anything electronic. If you say you get f2.0 at f2.8, and so on, what do you get at f22? try applying a little extra pressure to your lens beyond f22. after that check the reading to see if u get f22, if you do, then start lowering the lens openning down but be careful with it. Basically its a problem with older cameras and lenses. I heard it can be fixed cheaply but I cant seem to find the email about it. If I see it, Ill post. Steve >
 
G

Guest

Hi Dennis,I just discovered the same type of problem with my RTS,RTS2,RTS3 and ST.
My RX seems to be ok for now.
In my case the problem exists regardless of whether I use a MM lens or earlier.I am very upset as I have a dozen Zeiss lenses.
It appears to be a mechanical problem, not electronic as the RTS aperture indicator is mechanical.
After trying MM lenses, non MM lenses,Japan or German (all Zeiss)I have found that the problem is in the bodys---OUCH--4 of them!!!
So try your lenses on a different body,or two or three to cofirm that they are ok as I did and dont get the offending camera unless its so cheap that it could be properly diagnosed and repaired.
When i get the time I will be contacting Contax concerning why such well made and respected Cameras are failing.I wont mention here what other brand 30 year old cameras I have that still perform perfectly.
 
G

Guest

The error in aperture readout is generally a problem with the lens rather than the camera. It could be a slightly worn bayonet or a lens needing adjustment. The bayonet is held on with three screws and can be easily be replaced.
On MM lenses you can loosen the bayonet and move the ring which has a protruding piece which makes contact with the aperture lever in the camera body. Tighten the screws again and remount on the camera. If you've moved the protrusion in the right direction you'll see that the aperture reading will have changed. Only a slight adjustment, less than a millimetre, is neccessary for a full aperture stop.
If the same lens give the correct readout on another body then the problem is probably with the body. The RTS 3 has a potentiometer in the camera body which can be adjusted to alter the aperture readout. Other Contax cameras may have a similar potentiometer but adjusting this should only be attempted if you know what you're doing.
 
G

Guest

Hello,

I've got a quite similar problem when using my Tamron 17mm on the ST. The Tamron lens is not fixed very well in the bayonet.If you turn on the lens the f-stop is changing in the display. But this seems to be only a probelm of this lens (I think I've already found an solution). All my Zeiss' work very fine!

What I want to know is: Has anyone of you tried if this is only a "cosmetical" problem of the viewed f-stop in the viewfinder or is the exposure also affected?

Matthias
 
G

Guest

Hi Matthias,

this is definiteliy a cosmetical problem, because you are doing a relative measurement, no absolut one. As long as you leave the camera in automatic mode.

Uli
 
G

Guest

Hi Mike,

Where is the potentiometer located to adjust the RTSIII?

Everything was fine with my camera until it went for service and then the digital fstop indicator became fussy with my Yashica 21mm lens.

Let me know.

Thanks,
Bryan
 
G

Guest

Thanks everyone for your replies. Regarding the lenses being the source of the problem, I just purchased a new 28mm f2.8 Distagon a couple of weeks ago. Is it possible that a new lens could be out of adjustment so soon? Also, the lens apertures for all of my lenses read correctly in my Aria viewfinder. If, indeed, this is a simple and inexpensive repair to the body, I would like to know more about who could do this for me in the US.
Dennis
P.S. The former owner of the RTS II reports that he did not have the incorrect aperture readout with his AE lenses!
 
G

Guest

Dennis,

Below is a quoted review from another site. This quote tells you what exact parts you need. The price you got that cost like 179.00, I assume you are sending it in and having Contax technicians do the work. However, from the below quote, it seems like its not that difficult to do on your own. If you need to see the entire post, go to
Please, Log in or Register to view URLs content!
, click on review, click on the review for 167MT.

Here is the quote...

"The supplied manual is poorly translated and doesn't describe advanced
functions well. It assumes the user will be a complete beginner. The manuals
are still available cheaply from Yashica USA in New Jersey
(732-560-0060x4315). Some users have reported problems with the electronics.
There is a reset button under the battery plate which clears up some
malfunctions. I thought I had a problem with the f-stop indexing on my 167MT,
where the viewfinder LCD didn't match the f-stop setting on the lens. After
experimenting, I found that the mounts on the lenses were bent and worn, and
didn't hold the lens in position well. Replacing the lens mount rings on
several lenses cured the problem(easy to do at home-just call Yashica to order
the lens mount ring $20.00- 732-560-0060x4315) . By the way, Yashica and some
other aftermarket lenses have a much better mount- machined into the lens tube
instead of a thin plate attached with three screws. This is a bigger problem
with big heavy lenses than with say, a 50mm or 28mm.
The main reason to buy Contax however, is the optical quality of
Carl Zeiss lenses, which (with only a few exceptions) consistently rate above
Canon/Nikon and below Leica. These lenses are outstanding because the contrast and resolution
remain very good even at the larger and smaller ends of the
aperture range. In lens reviews in photo magazines, you are often
advised to close down a stop or two for better performance. Many of the
Zeiss lenses are superb performers even wide open. The correction for color
and distortion are very close to perfect, and the images, when viewed on a
fine grain slide film, may have a slightly different look than Minolta, Nikon,
and Canon which has been called plasticity- a sense of depth and form. The
T* multi-coating is also excellent, reducing flare in all but the most extreme
situations. The designs which make this possible are not magic, and other manufacturers could
conceivably match this performance, (and do in certain instances), but the
lenses would be heavier, more expensive, and therefore harder to sell to
a public looking for merely a good lens. Even the Zeiss 70-210,
35-70, and the 28-85 zooms, for instance, test above most other primes
and zooms for sharpness and contrast, and really seem to pull details
out of a scene, but can cost almost $1000 more than similar "basic" zooms
offered in new camera kits. There is a small but active market for used Zeiss
lenses, and this is definitely the way to start out a system. Some of the
older AE lenses go for a bit less than the newer MM lenses on the used market.
The lenses made in Germany are considered by some to be better, but this is
not substantiated. "
 
G

Guest

Posted this once but it didn't show up so here it is again.

**************************************************

Hi Bryan,

I assume that all your lenses give an incorrect aperture readout, not just the 21 mm. If the others are OK then it's probably the lens needs adjusting. Anyway, here goes:
Take off the female bayonet on the camera body, 6 screws if my memory serves me right.
Remove the front cover plate from the body, 2 screws at the top, 1 on each side, and 2 at the bottom, underneath.
Looking at the front of the camera at about the 1 or 2 o'clock position you will see a circular potentiometer with a clear plastic cover held on with 1 screw, remove this screw and the cover.
Refit the bayonet, 3 screws should be enough.
Fit the lens to the body and turn the potentiometer with a small flat bladed screwdriver until you get the correct reading at maximum aperture. It doesn't take much to change the reading.
Refit all the bits and all should be OK, it worked for me. Let me know how you get on.


Good luck

Mike.
 
G

Guest

I have since returned the RTS II to the owner as another problem with the body arose. The flash fired as I moved the film advance lever and not with the shutter release button! In any event, I posted another message under camera reviews in this site about my dilemma in chosing a second body: RTS II or 167MT? Any thoughts on this? Thanks,
Dennis
 
D

davidfung

Hi, I have come across a similar, but different problem. I recently acquired a 85/1.4 AE. Using it on my RTSII is no problems, with the aperture read out correct regardless of which direction I rotate the aperture ring, and how I mount it. However, when it is mounted on my ST (in very good condition), the aperture readout only goes downwards, and never back up. For ex&le, if the lens is at 1.4 when I mount it, it will go to 2, 2.8, etc, all the way to 16. But it will never go the other way, say from 16 to 11, 5.6 to 4, etc. Has anyone encountered this problem? It sounds more of a problem with the body then the lens. Should I get the lens and ST serviced? Or is it something I can do myself. Thanks for your input.
 

bobbl46

Well-Known Member
David

This may sound obvious....but might be difficult to implement, if you don't have the equipment!

If you haven't done so already, try a different Zeiss lens on the both bodies .....does that work ok? If it does, it is probably be the lens lever on the 85/1.4 that is bent/worn.

Try your lens on someone else's body .... some camera shops might be obliging. If there is no problem with your lens then you should suspect the ST camera body!

It sounds like either the lens aperture coupling lever on the lens or the ST camera body coupling might be slightly bent. Some lenses might work ok but others don’t. The only way to eliminate the problem is by trial and error.

I have only come across this problem once with a Tamron lens …. The ADII coupling lever was slightly bent and would not mate with the camera body lever properly, It gave exactly the error you described. But I have not seen this with a Zeiss lens, although the in principal it would give the same error.

Cheers, Bob.
 

matthias

Active Member
Hi, I have the same problem with my old 2.8/25. The lens fits well on a 137, fitted on a RTS2 (now sold) and has the same reaction on a ST, had the same reaction on a friend's 137.

The reason seems to be, that the last ring of the bayonet of the lens is slightly damaged, it is something like a wave in it.

The ST seems to have no tolerance in its mechanic, so the backstep is not possible.

Changing the last ring should help, I think.

matthias

> type your text here!
 
D

davidfung

Well, I have a 50/1.4 and a YUS 135/2.8. They both work fine with both cameras. No problems there. The aperture lever, I believe there are two. One for stopping down during exposure, and the other for coupling to the camera to indicate exposure. On both the 50/1.4 and 85/1.4 it has a bent profile, but it looks intentionally so, when viewed side on, it looks like a chair type profile like a S, but on its side. However, I noticed that the bayonet plate (the one that is removed with three screws on the lens), is bent upwards in the region where the aperture coupling lever is. Will try to remove it (not too hard) to flatten it somehow, or switch it with the 50/1.4 to see if that is what is causing the problem. Apart from that, I cannot seem to see what is going on. Yes, the 85/1.4 when twisted in its location will cause the aperture to change on the ST readout by a half a stop. But this will not occur on the RTSII. Sometimes the lens registers 1.2 as the minimum aperture. This is when I mount the lens with it set to 1.4. Anyway, your assistance and advice is much appreciated!
 
D

davidfung

Matthias, thanks for your tips, sounds exactly like my problem. Where can one obtain a replacement bayonet ring from? Especially in Australia? Is there a part number?
 

matthias

Active Member
I would recommend asking ZEISS Germany directly. They should know their guys in Australia. Look at
Please, Log in or Register to view URLs content!
, there is a link called CUSTOMER SERVICE or something like that, where you can ask competent personnel about everything. They are very helpful at ZEISS, indeed ! Try it out. matthias
 
D

davidfung

Matthias. I contact Zeiss soon after your post, and they got back to me within 12 hours! They offered to send me a replacement bayonet free of charge! The guys at Zeiss really know how to look after their customers! Just goes to show you the big difference Zeiss compared with other companies. Not just optical quality, but also customer service!

On another note, I hope that this will solve the problem... Thanks for all assistance.
 
Top