Sd 10 trobles Sigma

charles2

Member
I have some trobles with my sigma sd 10
If I take a CF cart from 16 mb I can make pictures.
If I put a 2 gig or 1 gig CF cart in my camara, I get a 101 error.
My camara can not read the carts, I can not formateer these carts in my camara..
In my display I see: [---] and 3.0 flashing

If I want to formateer the carts on standard FAT system on my computer (windows7) it wont help.

Somebody?

Thanks and sorry for the bad english:(

Charles
 

schellingerhout

New Member
You bought the wrong cf >= gb cards.

It seems you can use max 2GB (133x), but my experience is that you have to dived this by 4. I advise you to use max 512 mb cf.

This experience I have gained an SD14 with 32gb cf. I could see formatting, take pictures with a delay of 30 seconds. The SD14 detected this card only 1 in 10 times. Also tried a 16gb, but still too much delay, so ultimately opted for the 8gb cf.
 

charles2

Member
How have you formatted cards last? With your SD or PC?

Error 101 means that fat is not recognized.

I have format it in my camara, no succes An error has occurred!
Than i have format de cart in my PC (windows7) on FAT standard, and make the folder IMAGES in it. No succes.
Than i try to give the card a folume label, the same label as the 16 mb card, thats the cart that works. But no succes

From the shop I have a new 1gig card, format in camara can not, same troble:(
 

tc95

Well-Known Member
Charles...I think your problem is with the firmware...I had and SD10 about 3 years ago...and it would not read 2gig cards at first...I seem to remember something that I downloaded to make it work...I don't remember if it was firmware or a patch though....

What is your firmware version...and see if any other SD10 users can chime in on there versions...

I will look to find any info on this too...Tony C.
 

tc95

Well-Known Member
Charles...ok I read something that jogged my memory about my SD10...You have to remember that it is a 2004 camera...that was based off of there 2002 camera...the SD9...that said...it will see larger cards up to 4gig...but you have to format the 1gig - 2gig - 4gig cards as FAT16...not FAT32 that the new machines want to write....

OK here is the issue...windows 7 does not format FAT16....use this link to download a utility that will do it for you...or find an older machine to do this on...Windows 2000 or older...
Please, Log in or Register to view URLs content!


Run this utility to format the card FAT16 then stick it in your camera only the 1 & 2 gig cards, the 4gig will not format in the SD10...run the format again...and walla you should be working... in 2004 2/4 gig cards were unheard of outside of the pro world...and very expensive...

The SD10 will not format anything over 2gig inside the camera...but it has to be FAT16 first before it will do this...the 4gig is the max it will handle...it too has to be formated FAT16...which is really a waste of the card...but it is do-able...don't use anything over x200 speeds...one no help in read/write speeds...and two I had intermittent problems with it...

I hope this helps you out...sorry about the other post...That was with my SD9...I had to do a firmware update to get it to read anything over 512MB...

Let me know if this works... Tony C. :z04_cowboy:
 

charles2

Member
:(its not help me. pfff LOL.
The tool that you give me . I dont see fat 16 only fat and fat 32 when I select the CF card.
I have try on fat, but no succes.
The firmware is the new one

Its grazy that my camara only 16 mb cards acsept......

The 1 gig and 2 gig are good, it give no problems in other camara's
 

tc95

Well-Known Member
Charles...I just downloaded the utility...do you have a 64bit machine....??

The utility and it ran fine on my 32 bit Vista machine...I think your issue is the FAT32 ... Find an old machine where you can format that card FAT16...or a MAC....

Let us know...Tony C.
 

charles2

Member
Ok Tony, Yes I have a 64 bits pc. My friend have a old vista pc, I try there next week. I let you no if it works ok?

Thanks for now,

Greets
Charles
 
Top