Sigma 70-200mm focusing question?

nty

New Member
I am new in here. Please help.

Just brought an used Sigma 70-200 f/2.8 APO HSM EX old version lens with no marco.

My question:
When I manaully put my subject in focus @ 200MM zoom range, the image is very clear and sharp, but when I zoom out to 70mmm range it lost the focus and become blurry. Is this normal or my lens is not working properly?
If it is not working properly what adjustment I need to make, provided that I could dismantle the lens and fix it.

Thanks for your comment or advice in advance.
 

tc95

Well-Known Member
nty,

I would think this is true of most lenses...the one you are speaking of is an internal focus...but even if it was not...I think the same holds true....

At 200mm vs 70mm your focal plain changes and the way the lens takes in light changes...due to the movement of the lens inside...you should not have to focus too much to be spot on...

Q: Does the lens AF from 200 to 70 right...?? If so I would not worry about a fix...

I have only used one lens where this was not true...the Nikkor 70-180 Micro...but this rare lenses is also one of the sharpest lenses I have ever used..

Someone else might be able to chime in with a more technical reason...and I hope they do...

Tony C. :z04_cowboy:
 

nty

New Member
Hi Tony C.

Thanks so much for the response. You comment make a lot of sense.
Since I just got this lens and have not really take it out for shooting,
I just want to familiar with the lens before hand.

Again really appreciate you quick response and take care.

nty
 
Top